Jump to content

1,132 topics in this forum

    • 17 replies
    • 1,762 views
  1. RS stops recording

    • 17 replies
    • 1,314 views
  2. Discontinuties?

    • 1 reply
    • 908 views
    • 5 replies
    • 912 views
  3. RS 1.33 Icons

    • 4 replies
    • 1,270 views
    • 6 replies
    • 639 views
  4. After Update Windows 10 10.0.14393

    • 4 replies
    • 1,106 views
  5. I couldn't find RS in the status bar

    • 2 replies
    • 519 views
    • 0 replies
    • 6,238 views
  6. Recording Service not working

    • 0 replies
    • 716 views
  7. Trojan - Virus ?

    • 2 replies
    • 1,254 views
    • 0 replies
    • 631 views
    • 0 replies
    • 731 views
  8. Device lost

    • 0 replies
    • 674 views
    • 5 replies
    • 893 views
  9. Little cosmetic bug?

    • 6 replies
    • 1,101 views
    • 2 replies
    • 832 views
  10. Recording Service not truly opening ports

    • 5 replies
    • 850 views
  11. Streaming to the smart tv ¿how?

    • 5 replies
    • 1,117 views
    • 3 replies
    • 826 views
    • 9 replies
    • 1,111 views
    • 11 replies
    • 1,165 views
  12. Adjust PAT/PMT

    • 7 replies
    • 1,313 views
  13. RS 1.33 Russian logos in other programs.

    • 6 replies
    • 630 views
  14. Windows Version requirement

    • 1 reply
    • 565 views
  15. Tuner stats in kodi?

    • 5 replies
    • 1,326 views
  16. 1.33 and color in taskbar?

    • 7 replies
    • 812 views
    • 1 reply
    • 1,087 views
    • 3 replies
    • 734 views
  17. Couple of issues with 1.33

    • 4 replies
    • 966 views
    • 11 replies
    • 1,088 views
    • 7 replies
    • 2,965 views
    • 6 replies
    • 1,157 views
  18. Incomplete EPG using RS 1.30.1

    • 6 replies
    • 1,395 views
  19. stream in hls

    • 4 replies
    • 852 views
    • 6 replies
    • 2,940 views
  20. RS api

    • 2 replies
    • 792 views
  21. Recording just by program title

    • 3 replies
    • 810 views
  22. What to take in account after v1.26

    • 51 replies
    • 4,014 views
  23. DVBViewer 5.6.0 ignores Video-Folder setting

    • 6 replies
    • 1,194 views
×